Internet & Phone Outage - Pearland Professional Vision
Incident Report for AEG Vision
Resolved
This incident has been resolved.
Posted May 06, 2024 - 06:55 CDT
Monitoring
We have reached out to the carrier who has advised there is an ongoing outage with a current ETR of 4:40PM CST.
Posted May 03, 2024 - 15:18 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2024 - 14:14 CDT
This incident affected: Memorial Eye Center (Pearland Professional Vision).