Rayford - PROD DOWN Due to Major Infrastructure Damage Attributed to Inclement Weather - ETTR 5/9 at 7:55 AM
Incident Report for AEG Vision
Resolved
Network has been solid for the past 15 hours.
Posted May 03, 2024 - 09:07 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2024 - 10:29 CDT
Update
MAJOR UPDATE: Outage is due to ISP in "Weather Lock Mode". INTELLYS states that the outage defaults to seven days, but rarely lasts over 24 hours.
Posted May 02, 2024 - 10:29 CDT
Investigating
INTELLYS advises this site is down hard due to major damage to their ISP's infrastructure. Estimated time to resolution is 5/9 at 7:55 AM, Looking into options such as a hotspot for this practice in the meantime.
Posted May 02, 2024 - 10:27 CDT
This incident affected: Memorial Eye Center (Rayford).