Oak Forest Internet Outage
Incident Report for AEG Vision
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:00 CDT
Update
Outage has cleared and service is restored.
Posted May 03, 2024 - 08:47 CDT
Identified
Comcast has confirmed that a commercial power outage is currently in effect and have provided an ETTR of 4:00 PM CST.
Posted May 02, 2024 - 12:22 CDT
This incident affected: Memorial Eye Center (Oak Forest).