Memorial - Oak Forest - Dead FortiAP - No Wi-Fi
Incident Report for AEG Vision
Resolved
WAP replaced and moved over to 8-port FortiSwitch. I turns out that the 24-port switch is not giving out PoE.
Posted May 06, 2024 - 12:07 CDT
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2024 - 10:54 CDT
Identified
Partial outage due to dead FortiAP. I will have one overnighted and walk the PM through an install to the switch then roll GOS tech to properly install it.
Posted May 03, 2024 - 10:54 CDT
This incident affected: Memorial Eye Center (Oak Forest).