Phones Down - Family Eye Care Services
Incident Report for AEG Vision
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 13:22 CDT
Update
PM worked with All Worx ( the provider for Connectivity Point ) and Cox ( their ISP ) to get it back up and running.
Posted Apr 25, 2024 - 13:22 CDT
Investigating
Spoke to VOIP provider ( Connectivity Point ) and they are emailing the PM to get some information from the phones on site. Standing by in case they need anything from us at IT.
Posted Apr 25, 2024 - 11:03 CDT
This incident affected: ECS of New England (Eye Care Specialties) (Family Eye Care Services).