Ongoing Carrier Outage - Malbar Vision Tower
Incident Report for AEG Vision
Resolved
Outage cleared.
Posted Apr 29, 2024 - 16:15 CDT
Identified
Comcast has reported that there is an ongoing outage with an ETTR of 4:00 PM local time. Practice remains operational at this time dispite the reported outage.
Posted Apr 29, 2024 - 13:55 CDT
This incident affected: Malbar Vision (Tower).