Power Outage / Internet Outage - VisionMakers - Pittsburgh
Incident Report for AEG Vision
Resolved
Carrier has advised that the commercial power outage is cleared, we continue to see the circuit online since 12:56PM CST with no interruptions on either circuit.
Posted May 03, 2024 - 15:00 CDT
Identified
There is currently an ongoing commercial power outage in the area that started at 12:49PM EST and has an ETR of 3:45PM EST.
Posted May 03, 2024 - 14:02 CDT
This incident affected: VisionMakers (VisionMakers -Pittsburgh).