Community EyeCare Internet Outage
Incident Report for AEG Vision
Resolved
The internet connection was restored after we rebooted firewall.
Posted May 01, 2024 - 10:41 CDT
Investigating
We are currently investigating this issue.
Posted May 01, 2024 - 10:36 CDT
This incident affected: ECS of TN (Eye Care Specialties) (Community Eye Care).