ECS of IL - Edgebrook - PROD Unstable - Awaiting Comcast Tech Roll on Monday
Incident Report for AEG Vision
Resolved
Comcast has resolved the instability issue.
Posted May 07, 2024 - 17:03 CDT
Identified
The circuit has significant packet loss and connection drops. Comcast tech scheduled to be on site 5/6 between 1 & 3 PM.
Posted May 03, 2024 - 15:43 CDT
This incident affected: ECS of IL (Eye Care Specialties) (Edgebrook).